अगले साल से इन पुराने एंड्रॉयड स्मार्टफोन्स में बंद हो जाएगी इंटरनेट ब्राउजिंग

एक रिपोर्ट के अनुसार, अगर आपके एंड्रॉयड स्मार्टफोन्स में 7.1.1 Nougat से पुराना वर्जन है| तो इसमें वेबसाइट प्रॉपर लोड नहीं होंगे और एरर भी आ सकता है|

इस रिपोर्ट में कहा गया है कि, Android 7.1.1 Nougat से पुराने वर्जन वाले एंड्रॉयड फ़ोन में आप किसी भी सिक्योर वेबसाइट्स को एक्सेस नहीं कर पाएंगे मतलब साफ़ है कि एक तरह से सही ब्राउज़िंग नहीं हो पाएगी|

Lets Encrypt सर्टिफिकेटशन अथॉरिटी ने भी इसकी पुष्टि की है| यह इंटरनेट सिक्योरिटी रिसर्च ग्रुप यानी ISRG के अंतर्गत काम करती है|

इस समय दुनिया भर की 220 मिलियन वेबसाइट्स Lets Encrypt का सर्टिफिकेशन यूज करती हैं| क्योकि, Lets Encrypt फ्री सर्टिफिकेट देती है|

1 सितंबर 2021 को इस कंपनी का IdenTrust के साथ करार खत्म हो रहा है| इसके बाद Lets Encrypt सर्टिफिकेट के बिना कोई भी ब्राउजर और ऑपरेटिंग सिस्टम साइट को एक्सेस नहीं कर सकेंगे|

Lets Encrypt ने ये भी कहा है, कि उनके द्वारा जारी किए गए सर्टिफिकेट को पुराने एंड्रॉयड वर्जन सपोर्ट नहीं करते हैं|

गौरतलब है कि, लगभग 66% एंड्रॉयड स्मार्टफोन्स में 7.1 से ऊपर के वर्जन हैं| लेकिन 33.8% डिवाइस में https साइट विजिट करने के दौरान एरर मिल सकता है|

Lets Encrypt के ऑफिशियल ब्लॉग में कहा है कि, अगर आप पुराने वर्जन का एंड्रॉयड यूज करते हैं| तो अपने फोन में Firefox ब्राउजर का इस्तेमाल कर सकते हैं| बता दें कि, इस ब्राउजर में Android 5 और इससे ऊपर के वर्जन का को भी सपोर्ट दिया गया है|

Leave a Reply

Your email address will not be published. Required fields are marked *